XAMPP istallation error

Hi everyone,
I was installing, using the installer, XAMPP on my windows7 Virtual Machine (created with VirtualBox), and has occoured the following error while installing.

“Error copying file from packed archive C:/Users/user/Downloads/xampp-win32-1.8.3-2-VC11-installer.exe to C:/xampp/mysql/bin/mysqlbinlog.exe”

I’ve clicked “Retry” button, but the error occoured again.
What I have to do?

Hello @Orion,

have you checked if you have enough disk space?

Best regards,

David.

1 Like

Hi @asce ,
No I haven’t ^^" I’ll do it, and I will keep you updated. Thx for the answer ! :slight_smile:

I have about 100 GB free for linux still I am having problem with the installation it says "Error copying file from packed archive /root/Desktop/axmpp-linux-5.5.30-6-installer.run to /opt/lampp/COPYING.thirdparty"

Hello @dreamhacker.000,

Could you send me the installation log? It is located at /tmp/ and it is called bitrock_installer_XXX.log. You could send it to my mail tomas [at] bitnami [dot] com.

Tomas

Hi @tomasp,
I am error during installation of Xampp, it said “Error copying file from packed archive F:/xampp-win32-5.6.15-1-VC11-installer.exe to F:/xampp/php/icudt54.dll”. Retrying or ignoring this is showing the same error again. If aborted, it said “Error: XAMPP Application will exit now”.
Please help in anyway.

Hi @HarshiniBonam,

Did you check if you had enough disk space? What Windows instance are you using?

Regards

Hi guys, I just faced a serious trouble. My xampp installation was error , Here’s the screenshot. Anybody help please? Thank you

Hi @hkurn31new,

Could you please let us know more information about your issue?

  • What OS do you have?
  • Do you have enough disk space in that driver?
  • Could you please share with us the installation log which should be at C:\Users\your_user\AppData\Local\Temp\2\bitrock_installer_XXXX.log? Please note that’s a temporary folder and it’s removed once you shut down the machine.

Regards,
Jota

Hi everyone,

Using Debian, I installed Xampp 3 months ago and all the things work well, excepted the parametrization of VirtualBoxes. I’ve decided today to make a nice reinstallation of Xampp and I’ve supressed the folder /opt/lamp

When I’ve launched the .run, I’ve got the following error : Error copying file from packed archive …/xampp-linux-x64-5.6.23-0-installer.run to /opt/lampp.COPYING.thirdparty.
I’ve checked the disk space and more than 1G is free.

Here are the log files :
Log started 07/26/2016 at 20:21:44
Preferred installation mode : qt
Trying to init installer in mode qt
Mode qt successfully initialized
Preparing to Install
Preparing to Install
Unpacking files
Unpacking files
Unpacking files

Can you see where the problem seems to be ?

Thanks in avance for your help!

Hi @armand_lachand

Could you please share with us your full installation log file? It is located at /tmp/bitrock_installer_XXX.log and you could send it to my mail: fortiz [at] bitnami [dot] com.

Regards,
Fran

I also having the same error while installing in ubuntu 20.04 LTS “Error copying file from packed archive /home/username/download/ (xamp_file).run to /opt/ lampp/(various_files)”error

Hello @Splendidpahadi,

Could you please open a new case with your error? Note this thread is really old and we plan to close it.

We have a Support Tool that will gather relevant information for us to analyze your configuration and logs. Could you please execute it on the machine where the stack is running by following the steps described in the guide below?

Please note that you need to paste the code ID that is shown at the end in the new case you open.

Regards

how do i open new case? I didn’t understand…

Hi @Splendidpahadi,

Access to https://community.bitnami.com/ and click on the New Topic button. You will need to issue follow the “New Topic” template. This will help us keep the discussions organized and provide you better support.

Regards