WP-Config.php & WP-content files are invalid on First Start

Keywords: WordPress - OSX VM - How to - Credentials

Description:
I installed the Wordpress and when I start it, it starts but when I try to log in first time it does not accept default password “user” & “Bitnami”. When I check the wp-config under Wordpress folder under volume /opt/bitnami I see that I can’t open it and it is not a text file anymore. I tried to paste a new text file from wp-config-sample but that still does not work. I tried to reload again after deleting all data, clearing cookies and re-downloading the package, changing default browser but that still does not work. I am not a technical geek just want to design a website of my own. Need help asap

I noticed that when I install wpordpress the wp-config.php could be opened and when I start Wordpress and connects to server, it gets corrupt and also create wp-content and that too is created as corrupt

Can’t run Wordpress due to login issue

Hi @deepaksetia

You can follow this guide…
[OS X VM]
(Get Started with Bitnami Applications using an OS X VM)

the password is stored in: /home/bitnami/bitnami_credentials

In order to find your credentials, click the “Open Terminal” button in the “General” tab of the manager. Then, execute

sudo cat /home/bitnami/bitnami_credentials