Wordpress / website suddenly not accessible (server is up)

Keywords: WordPress - Google Cloud Platform - Technical issue - Other
Description:
Hi All,
I just realized my site suddenly went down (been running well more than 1 year) and wordpress wp-admin also not accessible . I can ssh to the server and tried to check apache service running or not but the command issued didn’t work.

root@wordpress-1-vm:/opt/bitnami# sudo service apache2 status
Unit apache2.service could not be found.

Any idea what’s going on?
my website : prismapacket.com.my

Hi @mrpayeh,

In order to start the services of the Bitnami solution, you need to use the ctlscript.sh script we include in the installation directory

sudo /opt/bitnami/ctlscript.sh

We have a Support Tool that will gather relevant information for us to analyze your configuration and logs. Could you please execute it on the machine where the stack is running by following the steps described in the guide below?

Please note that you need to paste the code ID that is shown at the end.

Hi @jota,

Thanks for the reply. I think i have found the reason, looks like the disk usage is full (100%) as I realized during trying to install Bitnami Support Tool:

root@wordpre> ss-1-vm:/home/mrpayeh# df -h

Filesystem Size Used Avail Use% Mounted on
udev 286M 0 286M 0% /dev
tmpfs 60M 7.7M 52M 13% /run
/dev/sda1 9.8G 9.4G 0 100% /
tmpfs 297M 0 297M 0% /dev/shm
tmpfs 5.0M 0 5.0M 0% /run/lock
tmpfs 297M 0 297M 0% /sys/fs/cgroup

How to remove unnecessary files?

Managed to free up some space using this command “sudo apt clean packages”.
Is there any better solution for this?

Hi @mrpayeh,

I suggest you check these guides to find if there is a big folder inside the Bitnami installation folder and remove the binlogs if the MySQL folder is taking most of the space in the instance.

https://docs.bitnami.com/google/faq/troubleshooting/troubleshoot-server-performance/
https://docs.bitnami.com/google/apps/wordpress/troubleshooting/disable-binary-logging-mysql/

Happy to help!


Was my answer helpful? Click on :heart:

Hi @jota,

Thanks for the info. Will check on that.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.