Wordpress site hosted on Lightsail is down due to Invalid SSL error

Keywords: WordPress - AWS - Technical issue - Secure Connections (SSL/HTTPS)

bnsupport ID: 3e188dfa-c716-7f2c-1e87-f21551558780

bndiagnostic output:

? Apache: Found possible issues
https://docs.bitnami.com/general/apps/wordpress/administration/use-pagespeed/#disable-pagespeed
https://docs.bitnami.com/general/apps/wordpress/troubleshooting/debug-errors-apache/

bndiagnostic failure reason: I do not know how to perform the changes explained in the documentation

Description:
My site is down due to expired Let’s Encrypt SSL. I do not know how to renew the SSL as I couldn’t find related article on this. Plus, my site is using subdomain. Can anybody help me?

Hello @faisalkarim,

This is our documentation:
https://docs.bitnami.com/aws/how-to/generate-install-lets-encrypt-ssl/#step-5-renew-the-lets-encrypt-certificate

Please let us know if you face problems with any specific step so we can help you.

Regards

1 Like

Dear @davidg,

Thank you for your reply and the link to renew.

But, can you help delete/uninstall this Let’s Encrypt cert instead? I am thinking to use SSL from Cloudflare service.

Its okay @davidg, I have managed to renew the ssl.

Thanks fo letting us know @faisalkarim,

We are glad you solved it.

Regards

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.