What is the default phpMyAdmin password?

Hi,

I’m using the PHPList 3.3.1 virtual machine.

The phpmyadmin login/password is not root / bitnami

Any clue ?

Alain

Hello @plongeurfou

Could you please try using the user/password below?

User: root
Password: bitnami1

Best Regards,

Juan Ariza

I’m currently getting the following errors when I try to login to phpMyAdmin after using the tunneling tips BItnami provides.

#2002 - No such file or directory — The server is not responding (or the local server's socket is not correctly configured).

mysqli_real_connect(): (HY000/2002): No such file or directory

Hi,

@philliptmaddox.

Could you please provide us with a little more information?

  • Are you using this application in the cloud ( such as AWS, Google, Azure, etc;) a native installer (such as Windows, Linux, etc.) or a Virtual Machine?
  • Which exact version of the application are you using?
  • Have you installed any plugins or modified any configuration files?

Best regards,
Silvio Fernández

Hi, Silvio. This is an AWS implementation but good news, I got it fixed. I had run out of disc space and the php.ini file had a sigma character in it from where the disc filled up while it was being written to. This syntax error was preventing php from running properly.

Hi,

We are glad that you were able to fix the issue.

If you have any other question and you think we can help, please don’t hesitate to ask.

Best regards,
Silvio Fernández

Thank you so much! It worked for me, User: root Password: (The password I set during the installation). User: root Password: Bitnami didn’t work for me nor my login credentials.

I am glad that I could help you! :smile:

I’m also stuck with the phpMyAdmin password. I am working in the Azure cloud. I have used the predefined LAMP-installation by bitnami, and I have made it all the way to the phpMyAdmin login screen. However, none of the combinations root/bitnami, root/Bitnami, user/Bitnami, and user/bitnami works. My login password doesn’t work either. I have followed all links, with no luck whatsoever. The most precise instruction from Bitnami is: “To log in, use username root for MySQL and the application password from the detail page for your cloud server.” I have no idea what “the detail page from my cloud server” is and I cannot find better instructions. Please help me out… I’m getting desperate.

Hi,

The user is root and the password is the same that your instance uses. You can find it here: https://docs.bitnami.com/azure/faq/#how-to-find-application-credentials

Best regards,
Silvio Fernández

Saved my day !!!
Thanks a lot

1 Like

thank you guy, yourguide was helpful…:wink:

1 Like

Hi,

We are glad that you were able to fix the issue.

Best regards,
Silvio Fernández

thank you very much. It is really helpful and time saving. again thanks lot…

I installed a new instance and retrieved the password from the new instance at bitnami_application_password through ssh and verified in the actual file. Using username “root” this password is not working though it would work to sign in to the site administration. Is it possible that the default login is different on this new install?

Hi @amvetserv

Have you followed our guide to get the application password? Depending on the platform in which you are working it may be different:

https://docs.bitnami.com/general/faq/#how-to-find-application-credentials

Guys, For Azure, phpmyadmin password will be in the azure portal --> virtual Machines -> Boot diagnostics (under Support + Troubleshooting)
it will be started like below:-
#########################################################################

# #

# Setting Bitnami application password to ‘XXXXXXXXX’ #

# #

#########################################################################

1 Like

No issues getting the password, the password just didn’t work. I deleted and reinstalled and everything was fine. I’ve practically memorized the bitnami guides, there are gaps. still very helpful

1 Like