Upgrading from 2.3 ubuntu bitnami stack to 2.4 debian bitnami stack

Keywords: Magento - AWS - How to - Upgrade
Description:
Hi guys, I got magento 2.3 bitnami stack, and trying to to upgrade to 2.4. Magento complaints that the PHP version is too low. So what I needed to do is find a new stack which runs on 2.4 with higher PHP. But the 2.4 stack built completely differently with debian, transferring magento file and database over does not work at all. Is there any one having this legacy issue and also have a step to step guide? Thanks a million.

Hi @z.xu,

Can you check the following guide for backing up and restoring Magento:

https://docs.bitnami.com/aws/apps/magento/administration/backup-restore/

Regards.
Michiel

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.