Upgrade/Migrate from rubystack 2.3.4-4

Keywords: Ruby - Linux - How to - Upgrade
Description:
We have an outdated CentOS 7.3 server someone built with rubystack 2.3.4-4. I’m tasked with moving the app to a VM on RedHat 8. I find no documentation on upgrading this rubystack to 2.4.10-1. This obsolete server will never pass our upcoming audit. Can anyone suggest a strategy for getting from where we are, to a patched environment that can be kept patched. It seems as though nobody keeps Rails environments patched.

Hello @mntbighker,

This is our guide to upgrade a stack:
https://docs.bitnami.com/installer/faq/linux-faq/administration/upgrade-linux-osx/

I hope it helps

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.