Upgrade from 5.2 to 5.3.1

Keywords: EXoPlatform - Windows - How to - Upgrade
Description:
Hello everyone,
i need to install Exo Platform 5.3.1 because exo-tasks addon isn’t compatible with the latest bitnami’s exo release (5.2).
I don’t have any idea where i can download the latest exo platform version which is compatible with bitnami and how install it.
Can you help me?
Thank you in advance for yours helps!

Hi @Danypi,

Our system didn’t detect that new version of the Community package, could you please let us know where did you get that info so we can review our system’s information?

Thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.