Updated and ran Support Tool but still cannot submit ticket

Type: Bitnami Support Tool

Description:
Here is the latest (but ticket not accepting):
9ba797d5-758e-e29b-e9bb-9b35890777c5
Ran tool after updating to most current version of the tool. The tool identified many problems one of which was pagespeed settings, tried to fix the pagespeed error in httpd.conf file and ran tool again but tool flagged the exact same error as if I did nothing. I followed the command line prompts exactly for pagespeed from the url provided in the Support Tool. Regardless the ticket stated that I should try this thread thus I am posting topic under Bitnami Support Tool.

Btw - I still have a completely separate issue which still has not been voiced.

best,
Brian

Hi @bxr0354,

Thanks for your message. You can disregard the tool finding again the issues with PageSpeed. It looks for some messages in the Apache log that are still there. I verified you disabled PageSpeed properly. Can you open a new thread in our forum selecting “technical issue” after clicking the “+ New Topic” button? Also please provide as much information related to your issue as possible for the team to better understand the issue you are facing.

Regards,
Gonzalo

thank you @gongomgra. I just tried to open a new thread in the forum by selecting “technical issue” after clicking the “+ New Topic” button, ran the diagnostic tool, inserted the code [8c2ef85b-39fb-4925-f3df-266d804a0087] and received the message below:

=============================================
#### Bitnami Diagnostic Tool

The Bitnami Diagnostic Tool is a self-service command line tool that evaluates your configuration files and logs looking for errors and provides you with useful information to fix them.

Did you review this information?

Couldn't obtain data or data is outdated (older than 2 hours). Please update the Bitnami Support Tool to the latest version and run it again https://docs.bitnami.com/general/how-to/understand-bnsupport/#run-the-bitnami-support-tool If you continue running into issues when running the Bitnami Support tool, please create a new support request using "Bitnami Support Tool" option when clicking on "+ 
=============================================

If I follow the prompts I will be sent on an endless loop which both does not allow me to proceed with my original query and wastes time repeating steps already taken. Thus please allow me to get to my question for this thread. I receive regular emails from “A Message from AWS Marketplace”, each one prompting me to upgrade my Bitrnami instance:

We are writing to inform you that **Bitnami** has added a new version to **WordPress Multisite Certified by Bitnami and Automattic** on AWS Marketplace. As an existing customer, your subscription to the product, any running instances and access to previous versions are unaffected. However, **Bitnami** does recommend you to update to the latest version, **WordPress Multisite Certified by Bitnami and Automattic/5.7.2-37-r14 on Debian 10** by visiting [https://aws.amazon.com/marketplace/pp/B00NN8XE6S](https://v8xqhkq3.r.us-east-1.awstrack.me/L0/https:%2F%2Faws.amazon.com%2Fmarketplace%2Fpp%2FB00NN8XE6S/1/0100017aadf62f17-2db23fa5-1a3e-4dcc-9516-a3ad725367f9-000000/suiINiRA3OLFuDeuydgJDeV4BOE=227).

However when I log on to the AWS console there is no option to upgrade - it seems that I would need to terminate my current instance and spool up a new instance, copying and configuring all files from terminated instance to the upgraded system - essentially instantiating the new platform from scratch. I’ve searched out how to respond to these email entreaties all without direction thus asking on this forum.

Please advise on the best action to take after receiving these emails to update to most recent version of Wordpress Multisite.

best,
Brian

Hi @bxr0354,

Thanks for the info. I checked the bnsupport code you shared and it found some errors on your server. It should have showed you those errors when you ran the tool, did it? If so, did you have any chance to check the suggestions from the tool?

[Resources]

Your instance has little available RAM memory.

              total        used        free      shared  buff/cache   available
Mem:           1965         868          79          76        1017         840
Swap:          1023           4        1019

You could try to increase your instance’s memory. Please check your cloud provider’s documentation for more information. For AWS Lightsail, you can use the official docs linked below

https://aws.amazon.com/premiumsupport/knowledge-center/change-lightsail-plan/

There were many other errors found in your server, so we recommend you to run the tool again and check the suggested links.

Regarding the upgrade, you are right. You need to start a new instance with the new version and then migrate your current app data. You can use the All-in-One WP migration plugin or any other way you prefer to. Please note if you remove your current instance before moving the data to the new server, you will lose all the instance information.

https://docs.bitnami.com/aws/how-to/migrate-wordpress/