Unable to install Dashboard, 'Install Dashboard' button not visible

  • Which version of the application are you using?:
    phabricator c3bdcb4ca85487921909f0202aa760e8ed61404a (Feb 4 2017)
    arcanist 9503b941cc02be637d967bb50cfb25f852e071e4 (Jan 6 2017)
    phutil 10963f771f118baa338aacd3172aaede695cde62 (Jan 13 2017)
    Local Version Bitnami Phabricator 2017.05-0

  • Please choose how you got the application: Installer (Windows, Linux, macOS), cloud image (AWS, GCE, Azure, …) or VM (VMDK, VBOX):
    AWS Marketplace AMI (Ubuntu 14.04.3)

  • Have you installed any plugin or modified any configuration file?:
    no

  • Describe here your question/suggestion/issue (expected and actual results):
    I am trying to enable a dashboard, but the ‘install dashboard’ button is not visible:
    https://i.imgur.com/a5wC3fZ.png
    I have tried logging in as both the default admin as well as a new account.
    For comparison, on an older phabricator install that I installed manually on a DigitalOcean instance, the button is visible:
    https://i.imgur.com/XPWu1WA.png

I initially contacted the Phabricator devs, and this was their reply:

https://i.imgur.com/oHFkzve.png

Hi,

This definitely looks like an issue in their side (during the transition from the old to the new interface a bug may have appeared). I just launched the latest Bitnami Phabricator cloud image and the Install Dashboard button is visible

Could you try using our latest Phabricator version?

Best regards,

Javier J. Salmerón

Thanks Javier,

I was able to get it working by updating my phabricator install as described here: https://docs.bitnami.com/virtual-machine/apps/phabricator/#how-to-upgrade-phabricator

Cheers,
Johannes

Hi,

Glad to hear that :slight_smile: Let us know if you come across more issues.

Best regards,

Javier J. Salmerón