There has been a critical error on your website - page speed?

Type: Bitnami Support Tool

Description:
Keywords: WordPress - Google Cloud Platform - Technical issue - Other
bnsupport ID: 56d2b627-ac20-ad0e-1265-5fcbca0003c
Description:
Wordpress showing this

“There has been a critical error on your website.”

URL - tahadharamsi.com

bitnami support tool id - 56d2b627-ac20-ad0e-1265-5fcbca0003c8

I upgraded my GCP server as it had a resource error first, now I get an error related to pagespeed.

``
We suggest disabling pagespeed and check if that improves the behavior. Please
check the following guide to disable Pagespeed:

Found recent error or warning messages in the Apache error log.

[Mon Sep 20 15:14:16.711886 2021] [autoindex:error] [pid 6530:tid 
140240723265280] [client **ip_address**:59180] AH01276: Cannot serve directory 
/opt/bitnami/apps/wordpress/htdocs/wp-includes/: No matching DirectoryIndex 
(index.html,index.php) found, and server-generated directory index forbidden by 
Options directive, referer:  www.google.com

Hello @taha.dharamsi,

Pagespeed is known to be problematic in certain scenarios. Could you please try following our guide on how to disable pagespeed:

https://docs.bitnami.com/aws/apps/wordpress/administration/use-pagespeed/#disable-pagespeed

Apart from that, could you please make sure you have the correct permissions in your /opt/bitnami/wordpress/ folder?

https://docs.bitnami.com/aws/apps/wordpress/administration/understand-file-permissions/

Regards,
Francisco de Paz

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.