SSL bad cert domain with WP Multisite

Keywords: WordPress Multisite - AWS - Technical issue - Secure Connections (SSL/HTTPS)
Description:
Greetings,

I’m new to configuring apache2 and Bitnami servers so I guess I did something wrong when setting my WordPress Multisite.

Right now I’m using 3 instances in AWS Lightsail connected to a load balancer with HTTPS enabled. I created a wildcard cert using the official tutorial from AWS Lightsail documentation and replicated it in every instance. Some users are having troubles accessing my website because it says the cert domain name is invalid.

The website I’m working with is footters.com. My domain is supposed to be footters.com (*.footters.com with the wildcard) but somehow in my cert other domains (old ones) appear.

I know there has to be something wrong with how I created them related to having a WP Multisite.

Thanks and Regards

Hi @acarnicero,

Thank you for using Bitnami. I just accessed your site and the SSL configuration seems correct.

Should sports.footters.com appear there? In that case, you will need to review the wildcard certificate you created and the Load Balancer configuration to confirm that everything is updated with the changes you made. If you need further help, the AWS Lightsail team should be able to help you with the configuration. Please note that we do not have access to your account/configuration. If there is any problem in the server’s configuration (there is not for now), do not hesitate to contact us.

Happy to help!


Was my answer helpful? Click on :heart:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.