Running bncert-tool requests tool to be updated, updating throws the following error -

Keywords: WordPress - AWS - Technical issue - Other
Description:
For the instructions titled " https://docs.bitnami.com/aws/apps/wordpress-pro/administration/generate-configure-certificate-letsencrypt/ " it says to run the bncert-tool, however this prompts me to update the tool.

I tried bncert-tool --help, but it did not indicate any way to update it, so naturally I went to the guide: https://docs.bitnami.com/aws/how-to/understand-bncert/

The guide has instructions for downloading the tool, however when I follow the commands and create a symbolic link to the fresh copy of bncert-linux-x64.run (after creating backups of the old one) I get the following error:

Error: There has been an error.
Installer payload initialization failed. This is likely due to an incomplete or
corrupt downloaded file.

Hi @JMFC,

Could you please take a look at these previous cases?
https://community.bitnami.com/t/running-bncert-tool-results-in-error/81561/7

I hope it helps

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.