Roundcube password not working

Keywords: RoundCube - Google Cloud Platform - Technical issue - Credentials
bnsupport ID: 543af2da-c04c-b49d-30e3-d443f627b616
Description:
I have deployed roundcube on google cloud.
I can’t sign in to roundcube.
I understand I have to use my gmail address and password. That’s not working.
Anyway, I got a pass after deployment, I tried that too but not working as well.
For username I tried admin and user too, but no restult…

gmail address and gmail password- not working
gmail address and automatically generated password received with new deployment- not working
admin or user usernames are not working with this password

Hi @nagyzoltan,

I just launched a fresh instance of Bitnami RoundCube in Google and could log in to the application using our gmail account. Did you check this troubleshooting guide?

https://docs.bitnami.com/google/faq/troubleshooting/troubleshoot-smtp-gmail/

Please note that Gmail is probably blocking the connection because it finds it insecure.

Happy to help!


Was my answer helpful? Click on :heart:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.