Reviewboard 2.5.7 installation error redhat

I am trying to install reviewboard on redhat 6.8 and I get the following error
image
after install completes, I can bring up the reviewboard welcome page but cannot get to the next page (404 error). Any ideas what is causing this error and if it is critical? On a side note I also already have apache and tomcat running and was wondering if I can have the existing apache server (which is already serving redmine (non bitnami) and tomcat for jenkins direct to reviewboard (as opposed to using the one bundled with the bitnami reviewboard installer?

Thanks

Hi,

We were unable to reproduce the issue. Could you try again, checking that you do not have any mysql instance running?

Our stacks come preconfigured to work with the bundled Apache, so you may probably have to do several extra manual operations to make it work with what you already have. An option would be to have the two Apache server running (in different ports) and have one redirect the other (with the ProxyPass setting).

Hope it helps.

Best regards,

Javier J. Salmerón

Sorry for bumping this old thread - but I am experiencing the same issue as the original poster, with no success. Is anyone aware of a solution?

 Error running /opt/reviewboardpowerpack-2.5.9-1/mysql/bin/mysql --user=root
--host=localhost
--socket="/opt/reviewboardpowerpack-2.5.9-1/mysql/tmp/mysql.sock" -p**** <<"EOF"
UPDATE bitnami_reviewboard.django_site SET domain='localhost:81' WHERE id='1';
EOF: Warning: Using a password on the command line interface can be insecure.
ERROR 1146 (42S02) at line 1: Table 'bitnami_reviewboard.django_site' doesn't
exist
Press [Enter] to continue:
Warning: Problem running post-install step. Installation may not complete
correctly
 Error writing file
/opt/reviewboardpowerpack-2.5.9-1/apps/reviewboardpowerpack/htdocs/rb-sites/reviewboard/conf/settings_local.py

Hi,

We just released a new version of ReviewBoard+PowerPack, you can download here. I am trying to reproduce the issue with this version but everything works fine for me.

I also tried to reproduce the issue in the concrete situation of having already installed another application using Apache and MySQL. This case also worked for me, the only difference is that I need to install it on port 81 and 3307 instead of 80 and 3306, but everything works fine.

Can you try with the new version? If the problem persists, can you copy here the output of two commands?

ps aux | grep httpd
ps aux | grep mysql

Best regards,
Carlos R. Hernández