Resourcespace-7.2-0 - Video preview + player doesn't work

Hello,

We’ve installed the resourcespace-7.2-0 bitnami stack on Ubuntu 14.04 .
Video preview + player doesn’t work, while on the same machine it does work with the direct installation of resourcespace-7.2-0 (without bitnami).

How can we fix this issue? It is a showstopper from using Bitnami’s stack over the direct installation of RS.

Thank you,

Rami

Hi @ramiab3,

We were not able to reproduce the issue. Could you tell us what format of video have you tested? Can you see any error message? Can you see any error in the Apache error_log file?

I have tested it with a .flv file.

I think a screenshot could be useful too.

Best regards

Hi @davidg,

Turns out that some definitions were missing from the config.php .
I hereby attach the lines that solved the issue.

Cheers,
Rami

===============
config.php:

$ffmpeg_path = ‘/usr/bin’;
$exiftool_path = ‘/usr/bin’;

# the next 2 line might solve msdoc and pdf issues
$antiword_path = ‘/usr/bin’;
$pdftotext_path = ‘/usr/bin’;

1 Like

Hi @ramiab3,

We are glad you solved this issue.

Thanks for sharing your solution.