Require PHP 7.4.x version

Keywords: WordPress - Installers - How to - Services (Apache, MariaDB, MySQL…)

Description:
My company hires someone to develop a plugin and it claims to support PHP 7.4+, however, the installer PHP version is 8 on the website(WordPress Cloud Hosting, WordPress Installer, Docker Container and VM). Hence, I cannot know whether the plugin supports 7.4.

Can you please provide the download link with PHP 7.4.x for MacOS Big Sur? Thank you

Hi @chris17,

You can download it here:

https://downloads.bitnami.com/files/stacks/wordpress/5.9.2-14/bitnami-wordpress-5.9.2-14-r01-osx-x86_64-vm.dmg 

md5:cdf3c1bae34d90062f9a72ba4e5478d3

Regards,
Michiel