Requesting Moodle 3.8

Keywords: Moodle - Installers - Technical issue - Other

bnsupport ID: d3e9bacc-b04c-5702-fbf8-8f064b49cefc

Description:
Hello,

I read on StackOverflow that it’s possible to request a previous version of a stack on this forum.

Therefore, may I please have Moodle version 3.8? Thank you.

Hi @the_new_mr,

Thanks for using Bitnami. Please find below the installers we published for Moodle 3.8.3

Happy to help!


Was my answer helpful? Click on :heart:

1 Like

Thanks very much @jota! :slight_smile:

Do you have a checksum for the Windows download please? Just to satisfy my paranoia :grin: Thanks and sorry for the trouble.

Do not worry, these are the checksums for that installer

md5 383d3be271baecc67e453f3b3a9e9853
sha1 fb45b7ffcf25d2b99935b1fd90d52187a6c1ca33
sha256 f4bcaebede68855b34ae1d17e5b33d0247fcb78bd380f1769ccabeb24d4a7866

1 Like

Nice one! Thanks @jota! :+1: