Problems with the Sub-network (Problemas con la Sub-red)

Keywords: OwnCloud - Virtual Machines - Technical issue - Other
Description:

322/5000
Problems with the Sub-network
I explain.
I have two subnets
1.LAN
2.VPN
I have the last bitnami-owncloud check, which from the LAN I can access through the web browser, but from the VPN I can not access.
However, if I can use other web services with the same NAT rules
Open that make some configuration ???

Problemas con la Sub-red
Me explico.
Tengo dos subredes
1.LAN
2.VPN
Tengo la ultima vercion de bitnami-owncloud, la cual desde la LAN puedo acceder por el navegador web, pero desde la VPN no puedo acceder.
Sin embargo si puedo usar otros servicios web con la mismas reglas de NAT
Abra que realizar alguna configuracion???

Hi @joel_moya1387,

Do you have any other service in the same machine than the owncloud server. If so, is it reachable? Is the machine itself reachable from the VPN?

Regards,

Andres R.

I do not have another service, only owncloud, from the VPN I can not access, however I have other machines with other services that I can access.

Hi @joel_moya1387,

And is the machine itself reachable? E.g. using ping ?

Regards,

Andres R.

si puedo tener acceso a travez de ping

yes, of course I can have access through ping

Hi @joel_moya1387,

I meant if it’s reachable using ping from the VPN. If so, please check if there’s any firewall or any other components that may be blocking the port exporte by owncloud.

Thanks,

Andres R.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.