Problem with bncert tool

Type: Bitnami Support Tool

Description:
I followed all step as ussual as i followed before with my other machines.

Today I created a new machine on AWS (as usual) - WordPress Certified by Bitnami and Automattic. When I tryed to use the command “sudo /opt/bitnami/bncert-tool” appers the following message.

Bitnami installation directory

Please type a directory that contains a Bitnami installation. The default
installation directory for Linux installers is a directory inside /opt.

Bitnami installation directory []:

This is new for me. I did not have this issue before.

Thanks you.

Hi, we have identified the problem reported in the first message of this topic, and released a new version of the bncert (0.7.2) and bndiagnostic (0.9.17) tools with a fix for the errors. If you launch the current version of the tool, it should detect the new version and attempt to download it.

If it doesn’t detect it, you can always download the bncert tool manually:

https://downloads.bitnami.com/files/bncert/0.7.2/bncert-0.7.2-linux-x64.run
md5: 7170b9d68641f5a045a5e6e4b5772a3a

And for bndiagnostic:

https://downloads.bitnami.com/files/bndiagnostic/0.9.17/bndiagnostic-0.9.17-linux-x64.run
md5: e813e84f0fad054e39eba4508157b489

Hi Marcos,

how can i download the newest version?..

I just know the code mentioned before. “sudo /opt/bitnami/bncert-tool”.

Furthermore I tryed already to go first inside the folder and from there to run the archive. I recieved the same message.

michielBitnami Developer

helped me with his solution in other post.

thx