Odoo 14 Stack on Amazon AWS: Uncaught ReferenceError: pagespeed is not defined

Keywords: Odoo - AWS - Technical issue - Other
Description:
We installed Odoo 14 stack on AWS and now when we edit and even view the website we constantly get this error:
Uncaught ReferenceError: pagespeed is not defined
http://54.160.68.1/:1126
Traceback:
ReferenceError: pagespeed is not defined
at HTMLImageElement.onload (http://54.160.68.1/:1126:593)

We have tried disabling pagespeed but it doesn’t work.

Hi @innovo3d,

We have a Support Tool that will gather relevant information for us to analyze your configuration and logs. Could you please execute it on the machine where the stack is running by following the steps described in the guide below?

Please note that you need to paste the code ID that is shown at the end.

Regards,
MIchiel

Here is the ID: 0b12bb4f-a686-7857-529e-90ca76269daa

By the way, is there anyway to change my Bitnami Community email address? I don’t use this email address anymore so I’m unable to get notifications when there is a response. If I could update my username and email address to match my Bitnami account that would be great.

Hello @innovo3d,

Looking at your instance’s configuration I couldn’t pinpoint the issue. I was checking your live website and but it started throwing a 500 error, probably because you are making changes in your instance. Have you been able to solve the issue to it still persists?

You can also check if pagespeed is enabled in your configuration.

Regards,
Francisco de Paz