No connection to Magento web browser shows "it 'Works"

Keywords: Magento - Virtual Machines - Technical issue - Other
bnsupport ID: c4ce1fa6-3e76-f4ff-279b-c6e0e1485a7d
Description:
Hello I’m trying to get Magento to work in Virtualbox
Unfortunately without success
the browser says “it works” when I enter the IP
Can anyone help me further

Hi @alfauwek,

Did you follow the steps in this guide?

https://docs.bitnami.com/virtual-machine/get-started-virtualbox/

Regards,
Michiel

I don’t want to start a new topic on my issue because I know how touse the bitnami command line but the file structure for" Approach A (Bitnami installations using system packages)" is really different from B which I have been using before and I have not figured out how to upgrade , check the mode and release static contents u like B .
All I need is command lines and understand the file structure for A

Hi @jeremiahokpegba,

The following guide explains how to upgrade Magento. It shows the commands you need to execute if your instance uses the file structure A:

https://docs.bitnami.com/virtual-machine/apps/magento/administration/upgrade/

Regards,
Michiel

1 Like

I ran the command and that was the result it show error message unlike upgrading for Approach B which I use "sudo /opt/bitnami/apps/Magento/htdoc/bin/magento-cli setup: upgrade

Hi @jeremiahokpegba,

Can you run the following command:

ls -la /opt/bitnami/magento/bin

Regards,
Michiel

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.