New users -> Joomla\CMS\Filesystem\Folder::create: Could not create folder.Path: /administrator

Keywords: Joomla - Google Cloud Platform - Technical issue - Other
Description:
Hi,

I have a Joomla website in Google cloud and I created an administrator on Joomla from 1 of my colleague, but when he tries to login he receives an error:

Joomla\CMS\Filesystem\Folder::create: Could not create folder.Path: /administrator
Username and password do not match or you do not have an account yet.

I can login. Only he receives this error.

Hi @marian.rencsik,

I just launched a fresh Bitnami Jooma instance in Google and could create a new super user there

I could log in to the application without problems.

It seems you are running into a permissions issue, we have a Support Tool that will gather relevant information for us to review the configuration of your deployment. Could you please download and execute it on the machine where the stack is running by following the steps described in the guide below?

How to Run the Bitnami Support Tool

Please note that you need to paste the code outputted by the tool in your reply.

Here is the code from the tool:

21280041-cbe0-7f17-7f3e-2c38530cf6d1

Hi @marian.rencsik,

thank you for the information. The permissions of the Joomla’s folder looks file but our team will continue reviewing the information of the Bitnami Support tool to try to debug the issue.

Thanks

This issue is very wierd, because I send the user to another colleagues but they can login with the new user, and i don’t understand why just 1 colleague can’t login.

I asked him to try on mobile with mobile date but he still he can’t login, getting same error on mobile too.

The issue is very strange indeed.

Did you create a new superuser for your other colleague or he can access with the same pair of credentials that the first one?

Have your colleague tried with different browsers (apart from the mobile)? Can you try creating a different user for him?
Do you have any Joomla security extension that may be blocking the IP address of your first colleague?

  1. He can access the website using the same pair of credentials that the first one does.

  2. Yes he have tried different browsers. He can use my pairs of credentials with no problem.

  3. It is a fresh Joomla install, I have’t install any extensions.

Just to double check there is nothing wrong in your joomla installation. Would you be able to launch a fresh Joomla server and see if your colleague can access after create a new superuser for him?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.