Need Help - Admin Credentials; PLEASE DO NOT CLOSE

Keywords: TestLink - OSX VM - How to - Credentials

Hello - I’ve downloaded Testlink on my MAC OS X Catalina, & I’m unable to log in with admin credentials, I’ve tried everything & need help to continue. I created a new user, but that only gives me guest access which is not what I need. I tried the username/password combinations: admin/admin, admin/bitnami, bitnami/bitnami, user/bitnami, & user/user - and none of those work. I also opened the terminal from the general tab & ran the script: sudo cat /home/bitnami/bitnami_credentials,
cat /home/bitnami/bitnami_credentials & /home/bitnami/bitnami_credentials none of those pulled up any credentials. Please help me log in with admin credentials. Thank you.

Hi @contact.shae,

The command you posted should work.

sudo cat /home/bitnami/bitnami_credentials

However, if you deployed the solution previously, and you want to deploy the solution from scratch again, please follow this guide to completely uninstall the app and deploy it again later.

I understand that it should work, but it is not. It is also not pulling up the same terminal that I’ve seen in other screenshots on the support forum

Hi @contact.shae,

that’s the system’s console, not the VM’s one. Did you click on “Open Terminal” in the OS X VM?

Hello, yes I for sure clicked on Start > Open Terminal. The window in the screenshot is what appeared & in the upper left corner of my monitor (the menu) says “Terminal”

Hi @contact.shae,

Can you try running the SSH command mentioned in the next post? It is for a similar issue. Remember to replace wordpress in the path with testlink

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.