My wordpress instance is not starting after I tried to configure HTTPS redirect for WP Multisite

Keywords: WordPress Multisite - AWS - Technical issue - Application configuration

bnsupport ID: 41d7cfb2-90ac-9e77-11ac-51502b2c1426

bndiagnostic output:

? Apache: Found possible issues
? Resources: Found possible issues
https://docs.bitnami.com/general/apps/wordpress/troubleshooting/debug-errors-apache/

bndiagnostic failure reason: I do not know how to perform the changes explained in the documentation

Description:
I tried to update conf files with HTTPS redirect after getting SSLs from bncert tool but something went wrong in that process.
I tried to restore the backup conf files i.e. httpd.conf, binami.conf and other conf files in vhost folder but it is not helping.
This is my first time working with Wordpress and Bitnami hosting. May I know what files to reset to go back to the initial setup? My team has done a lot of work on Wordpress instance and they wont be able to access it if instance is not accessible.
The only thing i try to did which I did not understand is removing all the lines from a file after running following command sudo crontab -e -u bitnami which I found were releated to SSL certificates

Hi @rishi.m,

I still see the “Rewrite” lines in the files under the vhosts folder.

However, the main problem I see with your deployment is that the domain is not properly configured. The application is configured to use hundredsolutions.in but the domain is not configured

https://www.whatsmydns.net/#A/hundredsolutions.in

Once you configure the domain, you should be able to access the app.

Happy to help!


Was my answer helpful? Click on :heart:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.