My Bitnami WP is down

Keywords: WordPress - AWS - Technical issue - Other

bnsupport ID: 229ecacf-7f6d-c105-af0b-331ad2b48b5d

bndiagnostic output:

? Apache: Found possible issues
? Php: Found possible issues
https://docs.bitnami.com/general/apps/wordpress/administration/use-pagespeed/#disable-pagespeed
https://docs.bitnami.com/general/apps/wordpress/configuration/configure-phpfpm-processes/

Description:
The site is down after modified AWS volume. And I restored it but still have a problem.

Hello @origilalala,

I can access your site.

The output of the support tool says:

Found recent Pagespeed related error messages in the Apache error log:

[Mon Jan 03 10:20:03.443998 2022] [pagespeed:error] [pid 26836:tid 139919598958336] [mod_pagespeed **ip_address**-0 @26836] PageSpeed Serf fetch failure rate extremely high; only 2 of 2398 recent fetches fully successful; is fetching working?

We suggest disabling pagespeed and check if that improves the behavior. Please check the following guide to disable Pagespeed:
https://docs.bitnami.com/general/apps/wordpress/administration/use-pagespeed/#disable-pagespeed

The following error appears in the ^[[0;36m/opt/bitnami/php/var/log/php-fpm.log:

[03-Jan-2022 10:16:23] WARNING: [pool www] server reached max_children setting (5), consider raising it

This error usually indicates PHP script execution is slow due to busy server resouces or buggy scripts. Please check the following guide to increase the number of PHP-FPM child processes:

https://docs.bitnami.com/general/apps/wordpress/configuration/configure-phpfpm-processes/

Regards

Thanks,

I need to optimize pagespeed.