Magento time outs on interface and administration

Keywords: Magento - Virtual Machines - Technical issue - Other
Description:
Hi, Ive downloaded and installed Magento on BM and using VMWare player on both Windows 10 and Server 2012 R2. On Windows 10 it gets in on the frontend but the /admin times out and connects to another page and on Windows Server 2012 r2 running vm workstation pro i can even get into the front end and the backend doesnt pass the dreaded Varnish error.

Some help will be appreciated here as i reallt need to get it going thanks

Hi @hyperpartstech21

Thanks for using Bitnami Magento!

We have a Support Tool that will gather relevant information for us to analyze your configuration and logs. Could you please execute it on the machine where the stack is running by following the steps described in the guide below?

Please note that you need to paste the code ID that is shown at the end.

Thanks I encountered that the initial load of the unix base was reloading at times and waited for it to stop, and then ran a stop service on the ctl script, exited the system and then manually started the service again with a cron run which seem to solve all the problems

Glad to see you were able to solve your issue! We are marking the previous answer as “Solution” and this topic as “Closed”.

If you have any other questions, please do not hesitate to let us know. Feel free to create a new topic referencing this one if necessary.

Best regards,
Jose Antonio Carmona


Was my answer helpful? Click on :heart:

1 Like