Let's Encrypt SSL not working on mobile devices

Keywords: WordPress - Google Cloud Platform - Technical issue - Secure Connections (SSL/HTTPS)
bnsupport ID: c2d11519-b398-168b-5061-d730d92dabe8
Description:
Let’s Encrypt SSL is not working on mobile devices. It works fine on the desktop. Below is the generated code from support tool.

Support Code: c2d11519-b398-168b-5061-d730d92dabe8

Hi @cantastugay,

I also got the insecure connection warning message when accessing your site using my computer. There are http links in your website and that’s why you get that warning (for example this one)

<li><a title="Contact us" href="http://www.cantaistiyorum.com/iletisim/?lang=tr">İletişim</a></li>

Please configure the domain of your site in WordPress

https://docs.bitnami.com/google/apps/wordpress/administration/configure-domain/

Note: Use https when setting the domain.

Apart from that, I saw that you have 2 certificate renew lines in the cron. Please remove the one that doesn’t have “# bncert-autorenew” at the end

sudo crontab -e -u bitnami

Happy to help!


Was my answer helpful? Click on :heart:

Hi,
Thanks for your quick reply. The recommendation solved my problem. Appreciate your help.

Best wishes.