Kafka replica.fetch.max.bytes

  • Which version of the application are you using?:
    https://github.com/bitnami/charts/tree/master/bitnami/kafka
    version: 10.3.3

  • Please choose how you got the application: Installer (Windows, Linux, macOS), cloud image (AWS, GCE, Azure, …) or VM (VMDK, VBOX):
    Helm release onto linux k8s

  • Have you installed any plugin or modified any configuration file?:
    nope

  • Describe here your question/suggestion/issue (expected and actual results):
    Hello mates! I’m trying to set the replica.fetch.max.bytes for kafka server config, but couldn’t find any relavant env variable
    also i’m trying to filled the .Values.config but it totaly disable the autodiscovery ability

How i can forward replica.fetch.max.bytes to kafka config correctly?

Hi @flomko.ru,

Thanks for using Bitnami. As your question is related to our Helm offering for Kafka, can you open a new issue in our GitHub repository for charts? Our team is actively monitoring it and will be glad to help you to solve your question there

https://github.com/bitnami/charts/issues

Regards,
Gonzalo

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.