Import jobs fails in new Akeneo 4.0 installation on Azure

Keywords: Akeneo - Microsoft Azure - Technical issue - Other
bnsupport ID: 1896e21e-bb6a-2ad0-4d8e-4ad77673de68
Description:
We have used the bitnami disc image on azure. We faced two issues regarding import and export jobs. When we tried to export we get a Permission Denied error. We fixed it my changing the access control for the export folders. When we try to use the upload jobs it keeps loading and the console throws this error:
vendor.min.js?20c8908981e0806ea944480a09c44aa5:1 POST http://pim.unoliving.com/job-instance/rest/import/category_import_csv/launch 500 (Internal Server Error)
send @ vendor.min.js?20c8908981e0806ea944480a09c44aa5:1
ajax @ vendor.min.js?20c8908981e0806ea944480a09c44aa5:1
launch @ main.min.js?20c8908981e0806ea944480a09c44aa5:1
dispatch @ vendor.min.js?20c8908981e0806ea944480a09c44aa5:1
v.handle @ vendor.min.js?20c8908981e0806ea944480a09c44aa5:1
main.min.js?20c8908981e0806ea944480a09c44aa5:1 Uncaught TypeError: Cannot read property ‘message’ of undefined
at Object. (main.min.js?20c8908981e0806ea944480a09c44aa5:1)
at l (vendor.min.js?20c8908981e0806ea944480a09c44aa5:1)
at Object.fireWith [as rejectWith] (vendor.min.js?20c8908981e0806ea944480a09c44aa5:1)
at s (vendor.min.js?20c8908981e0806ea944480a09c44aa5:1)

We have tried multiple files and jobs

Hi, @caw.

Can you give me some step by step instructions to reproduce the issue, as well as some example data to import?

Hi, It worked fine on Akeneo 3.4. I have tried with data export files from Akeneo 3.4
I have also tried to export some of the default data from Akeneo 4.0 - but when I upload it nothing happens.
I am not allowed to upload attachement as I am a new user your community solution informs me. I have a screen recording ready for you. Can I email it instead?

You can upload it to Google Drive or a similar service and send me the link via private message.

https://drive.google.com/file/d/1geFaUv_2uSQ3CMduWI6ZOegyujt5kAam/view?usp=sharing
https://drive.google.com/file/d/13vNEtYDimJwwgKSWSPuyNscNxl29ZTFs/view?usp=sharing

Did you see my uploads go Google Drive that i uploaded and linked some days ago?

Not yet, sorry. Looks like I don’t have access to those videos. Could you check it?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.