I want to install Magento 2.3.5 using LAMP stack

Keywords: LAMP/MAMP/WAMP - Linux - How to - Other
Description:
I want to install Magento 2.3.5 using LAMP stack but the current available versions have higher PHP and MySQL versions which are not compatible with Magento 2.3.5 so can anyone provide me with suitable version of LAMP stack for it

Can anyone help me out for this?

Hello @hardik.neosoft,

From Magento’s requirement documentation, their version 2.3.5 should work with PHP 7.3 and MySQL 5.7 but we do not have a LAMP stack using those particular versions. If you want, you can use our Magento solution version 2.3.5:

https://downloads.bitnami.com/files/stacks/magento/2.3.5-2/bitnami-magento-2.3.5-2-linux-x64-installer.run

Regards,
Francisco de Paz

But from previous versions you can provide the lamp which supports it?

Hello @hardik.neosoft,

Are you referring to LAMP stacks that match the requirements of Magento versions previous to 2.3.5? You can check our LAMP stack changelog and look which stack version will be the one you require.

Regards,
Francisco de Paz