I need older version of Wampstack for MacOS

Keywords: LAMP/MAMP/WAMP - OS X - Technical issue - Other
Description:
Hello,

I’d apprieciate it if anyone had an older version of Wampstack for MacOS.

I need Version 5.6.20-0 2016-04-05

Thank you for your time and help in advance!

Abdulsamad Suleiman

Hi @abdulsamadola,

WAMP is for Windows. Do you mean MAMP? You can download it from here:

https://downloads.bitnami.com/files/stacks/mampstack/5.6.20-0/bitnami-mampstack-5.6.20-0-osx-x86_64-installer.dmg 

md5:c899e71b1d17e3b9df32774834ec02a6

Regards,
Michiel

1 Like

Yes, i meant MAMP :blush:, I really appreciate @michiel. Thanks man! :+1:t4:

Best Regards
Abdulsamad Suleiman

1 Like

Hi @abdulsamadola,

Please note that you should use the link without appending the MD5 checksum.

https://downloads.bitnami.com/files/stacks/mampstack/5.6.20-0/bitnami-mampstack-5.6.20-0-osx-x86_64-installer.dmg

The checksum is:

md5:c899e71b1d17e3b9df32774834ec02a6

Regards,
Michiel

@michiel this one is correct now! thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.