I cannot search user list in Admin Tool (2022)

Keywords: Alfresco - Virtual Machines - Technical issue - Services (Apache, MariaDB, MySQL…)

bndiagnostic ID: dcbd8516-a7ab-5cfc-fd0b-16ee92567c72

bndiagnostic output:

? Apache: Found possible issues
https://docs.bitnami.com/general/apps/wordpress/troubleshooting/debug-errors-apache/

bndiagnostic failure reason: The documentation did not make any significant change

Description:
Have the same issue as this user I cannot search user list in Admin Tool Could not see any User in the Admin tool. Had tried to fix it with change the line as described (false to true) in the linked thread. After the change, the Share does not start anymore. Tried different VM machines (bitnami-alfresco-7.1.0-1-4-r05-linux-debian-10-x86_64-nami.ova, bitnami-alfresco-7.0.0-31-r76-linux-debian-10-x86_64-nami.ova and a really old one from 2019 bitnami-alfresco-201911-12-linux-debian-10-x86_64.ova) but in every image there I find the same problem! Any suggestions?

Hi @markus.hegel,

Thank you for using our solution. That’s a specific question about the application so we suggest you ask in the official forums of the application to get more information about that. The app’s documentation should also describe how to troubleshoot this issue.

https://hub.alfresco.com/

However, we will also keep this ticket open in this forum in case any Bitnami user ran into the same issue recently.

Thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.