How to select an older version of LAMP stack

Keywords: LAMP/MAMP/WAMP - AWS - How to - Upgrade

Description:
I need to deploy a bitnami LAMP stack with PHP 7.4 version. The one available on aws market place has php 8.
Can you guide me how i can find an alternative image on marketplace ?

Hi @svwaingankar,

The Marketplace contains different versions and you can select 7.4 during the deployment process. If you have any problems using the AWS Marketplace, you can also use the AWS Console to launch that version of our solution

https://bitnami.com/stack/lamp/cloud/aws/amis

Happy to help!


Was my answer helpful? Click on :heart: