How to re-enable "Open Terminal" in OSX VM Stack

Keywords: General - OSX VM - How to - Other

Description:
I’m running Mac OS X Big Sur (11.5.2)
and installed Django 2.2.24-10 (OS X VM 64-bit)
When clicking “Open Terminal” in the Manager-App for the first time I accidentally clicked “don’t allow …”
Now I can not open a terminal into the stack
How can I undo that, i.e. allow execution of “Open Terminal” again.
A new installation did not fix the problem (the Mac remembers the decision)
Thanks for your help!

A post was merged into an existing topic: How to enable “Open Terminal” after accidental “don’t allow”