Getting Forbidden You don't have permission to access / on this server

Keywords: OwnCloud - AWS - Technical issue - Permissions
bnsupport ID: 44dc2a61-15d6-c77e-5f2a-6a052fa16d86
Getting the following when trying to access the url for owncloud
You don't have permission to access / on this server.

FYI - he error_log is over 100mb

Hi @stephenk,

Can you check the errors in the Apache log? Apart from that, I couldn't reproduce your issue about the forbidden, but I couldn't visit your website. I see you are getting a lot of visits to your website.

Check performance issues: Count number of requests for the 10 most active IP addresses in the last 100.000 requests
Running: tail -n 100000 access_log | awk '{print $1}' | sort | uniq -c | sort -nr | head -n 10 | awk '{print $1}'
In: /opt/bitnami/apache2/logs/



Can you check your site is not under a bot attack?

I also see your Owncloud files are owned by the bitnami user and the bitnami group, while it should be the daemon group for Apache to be able to access them. Can you run the next command to update it?

sudo chown -R bitnami:daemon /opt/bitnami/apps/owncloud/htdocs

Thanks for that.

Getting past the first issue now getting the follow

Here's a new support number that I've generated from the support tool


Hi @stephenk,

Thanks for the new bnsupport code. According to it, the owncloud/htdocs/config directory is wirtable by the daemon group.

total 224
drwxr-x--- 12 bitnami daemon   4096 Feb 22  2018 .
drwxr-xr-x  7 bitnami bitnami  4096 Jul  6 13:20 ..
drwxr-x--- 24 bitnami daemon   4096 Jan 24  2018 apps
-rw-r-----  1 bitnami daemon   8859 Dec  5  2017 AUTHORS
-rw-r-----  1 bitnami daemon  36228 Dec  5  2017
drwxrwxrwx  2 bitnami daemon   4096 Feb 22  2018 config

Can you check the link in your error and apply the changes in your server? Can you also tell us if you modify the original permission settings following any guide? The default permissions should be fine to run ownCloud properly.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.