Failure to install orangeHRM module for Wamp

Keywords: OrangeHRM - Windows - Technical issue - Other
Description:
You can not install the module of OrangeHRM in the wamp because it says that the maximum supported php is 5.6 and wamp I installed the php 7.1.20
Thank you

Hi @Gerardo,

We added that validation in the installer because PHP 7.x was not supported by OrangeHRM, that’s why we include PHP 5.6 in the stack. We are going to review the requirements of the application again and will update this thread as soon as we have more information.

Thanks

Hi @Gerardo,

We just confirmed that OrangeHRM works on top of PHP 7.0 and 7.1 so we are going to release a new revision of the installers that support those versions of PHP.

Thanks

Hi @Gerardo,

Just a quick note to let you know that the new revision (4.1-2) of OrangeHRM will be released today.

thank, [quote=“jota, post:2, topic:59822, full:true”]
Hi @Gerardo,

We added that validation in the installer because PHP 7.x was not supported by OrangeHRM, that’s why we include PHP 5.6 in the stack. We are going to review the requirements of the application again and will update this thread as soon as we have more information.

Thanks
[/quote]
Thank you very much for your attention, I will install again Orange

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.