Error when installing new lamp stack

Keywords: LAMP/MAMP/WAMP - Installers - Technical issue - Plugins installation/configuration

bnsupport ID: 19fd1ca8-2acd-b2df-d443-5df708259aaf

Description:
I am getting the error below when trying to install a new lamp stack:

bash-4.4# ./bitnami-lampstack-8.0.10-1-linux-x64-installer.run

Error: There has been an error.
Bitnami installers do not support Fedora 32, CentOS 8, RHEL 8 or any newer
version of those distributions

Btw…I installed my current version (lampstack-7.4.6-1) with no problem on Centos 8

Hi @heathp,

We dropped support for Fedora 32, CentOS 8, RHEL 8 and newer versions long time ago. For example, you can find this old message in the forum

We will revisit this and will update this thread when we have more information. Can you use the LAMP VM in the meantime?

https://bitnami.com/stack/lamp/virtual-machine

Happy to help!


Was my answer helpful? Click on :heart:

So do you intend on supporting Centos 8 in the future. Or is this just going to end with Centos 7? VM is not an option for me.

Hi @heathp,

We will revisit that and will update this thread once we have more information.