Enable support for TLS 1.2 and 1.3, and disable support for TLS 1.0

Keywords: WordPress - Bitnami Cloud Hosting - How to - Secure Connections (SSL/HTTPS)

Description:
Hello Team,
When we scanned our Server Bitnami
PRETTY_NAME=“Debian GNU/Linux 10 (buster)”
NAME=“Debian GNU/Linux”
VERSION_ID=“10”
VERSION=“10 (buster)”
VERSION_CODENAME=buster
ID=debian
HOME_URL=“https://www.debian.org/
SUPPORT_URL=“https://www.debian.org/support
BUG_REPORT_URL=“https://bugs.debian.org/

We have Spotted this Error, how to resolve it? Could you please Provide us With a Solution.
Thanks in Advance.

Can you Help me in How to Enable and disable those TLS versions?
Regards.

Hi @bellaryshailendra98,

Can you modify the SSL’s protocols in the bitnami.conf file?


Listen 443
SSLProtocol all -SSLv2 -SSLv3 -TLSv1 -TLSv1.1
SSLHonorCipherOrder on

And restart Apache?

sudo /opt/bitnami/ctlscript.sh restart apache 

Regards,
Michiel