Enable SSL HTTPS in (WordPress with NGINX and SSL Certified by Bitnami and Automattic) in Google Cloud

Keywords: General - Google Cloud Platform - Technical issue - Secure Connections (SSL/HTTPS)

bndiagnostic ID: 52b11f43-8afa-87cf-6dc0-5bc309228046

bndiagnostic output:

? Nginx: Found possible issues
? Resources: Found possible issues
https://docs.bitnami.com/installer/infrastructure/nginx/troubleshooting/
https://docs.bitnami.com/installer/faq/linux-faq/administration/increase-memory-linux/

bndiagnostic failure reason: The tool could not find any issue

Description:
Enable SSL HTTPS in WordPress with NGINX and SSL Certified by Bitnami and Automattic

A post was merged into an existing topic: SSL Cert not working at the login level only