Edited server name in httpd.conf file

Type: Bitnami Support Tool

Description:
Hi, I edited the server name in httpd.conf file and my site just keep getting redirected to “https://DOMAIN” - literally the word domain, its not just a placeholder. I tried using the diagnostic tool but it just keeps hanging and even if it stops hanging, there isn’t any code generated. Would really appreciate some help! Thank you.

Using free -m, i generated this.

      Total   Used Free  Shared  Buff/Cache  Available

Mem: 478 104 200 26 173 334
Swap: 1658 376 1282

Hi @tayyujie93

Thanks for using Bitnami!

I tried using the diagnostic tool but it just keeps hanging and even if it stops hanging, there isn’t any code generated

Let’s try to focus on running bndiagnostic-tool first. Please, make sure the tool is updated:

$ cd ~
$ wget -O bndiagnostic-linux-x64.run https://downloads.bitnami.com/files/bndiagnostic/latest/bndiagnostic-linux-x64.run
$ sudo mv bndiagnostic-linux-x64.run /opt/bitnami/bndiagnostic/
$ sudo chmod +x /opt/bitnami/bndiagnostic/bndiagnostic-linux-x64.run
$ sudo ln -sf /opt/bitnami/bndiagnostic/bndiagnostic-linux-x64.run /opt/bitnami/bndiagnostic-tool

$ sudo /opt/bitnami/bndiagnostic-tool --version

As you mentioned the tool hangs up, please stop all the running services before executing the tool. You can do that by running the following command:

$ sudo /opt/bitnami/ctlscript.sh stop

If you still can’t see the generated ID, please make sure that you read the entire report. It should be at the end of it:

Best regards,
Jose Antonio Carmona


Was my answer helpful? Click on :heart: