Downgrade PHP version on Lightsail LAMP 7.1.30 > 7.0

Keywords: LAMP/MAMP/WAMP - AWS - Technical issue - Application configuration

bnsupport ID: deb02394-43db-fb46-27f6-78d89249961f

bndiagnostic output:

? Apache: Found possible issues
? Resources: Found possible issues
? Mysql: Found possible issues
https://docs.bitnami.com/general/apps/wordpress/troubleshooting/debug-errors-apache/
https://docs.bitnami.com/bch/apps/moodle/troubleshooting/deny-connections-bots-apache/
https://docs.bitnami.com/installer/faq/linux-faq/administration/increase-memory-linux/
https://docs.bitnami.com/aws/apps/wordpress/troubleshooting/debug-errors-mysql/

bndiagnostic failure reason: Önerilen kılavuzlar sorunumla ilgili değil

Description:
I’m running LAMP on a Lightsail instance. I need to downgrade PHP version 7.1.30 to 7.0

Hello @huseyintamer0,

Thanks for using Bitnami! Unfortunately, downgrading PHP in our instances is a complex process. Keep in mind that our stacks come configured to work out-of-the-box, with all the necessary components configured to work with the shipped version.

A fairly simple solution would be to launch one of our old LAMP stack instances shipping PHP 7.0. You can find them in the Community AMIs section on the AWS console:

Regards,
Francisco de Paz

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.