CVE-2021-38153 security vulnerability reported

Keywords: Kafka - Installers - How to - Other

Description:
this CVE-2021-38153 security vulnerability has been reported for apache Kafka.
is it also relatable to bitnami Kafka?

Hi @mrsingh,

The latest Bitnami Kafka is version 2.8.1 where the vulnerability has been fixed:

https://nvd.nist.gov/vuln/detail/CVE-2021-38153

If you are running a lower version please upgrade to the latest version.

Regards,
Michiel

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.