Could Not Login to the Website After Activating INVISIBLE CAPTCHA option

Keywords: WordPress - AWS - Technical issue - Plugins installation/configuration

bnsupport ID: ce84d997-7c54-5fc5-2c2b-313af5f62947

bndiagnostic output:

? Apache: Found possible issues
? Resources: Found possible issues
? Mysql: Found possible issues
? Php: Found possible issues
https://docs.bitnami.com/general/apps/wordpress/administration/use-pagespeed/#disable-pagespeed
https://docs.bitnami.com/general/apps/wordpress/troubleshooting/debug-errors-apache/
https://docs.bitnami.com/general/apps/wordpress/troubleshooting/disable-binary-logging-mysql/
https://docs.bitnami.com/general/apps/wordpress/configuration/configure-phpfpm-processes/

bndiagnostic failure reason: The suggested guides are not related with my issue

Description:
Hi, The problem is since I have opted for the Invisible Captcha option given in the plugin I installed for my Wordpress site (there were other options that were working fine), I have not been able to Login to it.
A message appear at the right bottom corner " This site Key is not enabled for invisible Captcha."
Now I can not change the option as I can not login to the website. The only solution whcih comes to my mind is to delete the plugin Captcha from the backend. For that I need the set of commands to run via SSH.
Please Help or suggest if there is any better solution.
Regards,
Agha

The screen shot is given as follows
https://ibb.co/cykVdRM

Hi @kaamhome3,

You can disable the plugin using the wp cli tool:

wp plugin deactivate PLUGIN_NAME

Regards,
Michiel

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.