Configure WordPress Multisite - This site can’t be reached

Keywords: WordPress Multisite - Google Cloud Platform - How to - Domain Name (DNS)


I changed my Wordpress to Wordpress Multisite and am trying to add an subdomain. But when I visit my subdomain and dashboard, the page is empty and I get this error:
“This site can’t be reached
Check if there is a typo in

Here’s what I’ve done:
1-Enabled multisite, configured it, created a network and a subdomain
2- Used a CNAME in Google Domain to point to my subdomain
3- And this is what I have inside my wp-config:

define( 'WP_ALLOW_MULTISITE', true );
define( 'MULTISITE', true );
define( 'SUBDOMAIN_INSTALL', true );
define( 'DOMAIN_CURRENT_SITE', '' );
define( 'PATH_CURRENT_SITE', '/' );
define( 'SITE_ID_CURRENT_SITE', 1 );
define( 'BLOG_ID_CURRENT_SITE', 1 );

# start: fixes for cookies issues with multiple domains
  define( 'COOKIE_DOMAIN', '' );
  define( 'ADMIN_COOKIE_PATH', '/' );
  define( 'COOKIEPATH', '/' );
  define( 'SITECOOKIEPATH', '/' );
# end:   fixes for cookies issues with multiple domains

define('FS_METHOD', 'direct');

if ( defined( 'WP_CLI' ) ) {
    $_SERVER['HTTP_HOST'] = 'localhost';

define('WP_SITEURL', 'https://' . $_SERVER['HTTP_HOST'] . '/');
define('WP_HOME', 'https://' . $_SERVER['HTTP_HOST'] . '/');

if ( !defined( 'WP_CLI' ) ) {
    // remove x-pingback HTTP header
    add_filter('wp_headers', function($headers) {
        return $headers;
    // disable pingbacks
    add_filter( 'xmlrpc_methods', function( $methods ) {
            unset( $methods[''] );
            return $methods;
    add_filter( 'auto_update_translation', '__return_false' );

Please let me know if I need to add or remove anything from this file? Or is the problem from somewhere else?

Thank you!

We have a guide here that explains how to configure the domains in WordPress Multisite

However, please ensure the domain is properly configured before configuring the application

and ask the WordPress support team if you have any questions regarding how to configure the application

Thank you @jota
I followed all the instructions but when I try to go to my it just goes back to I have pointed my to my stat IP by an A record. And my subdomain is set up correctly based on (it has green checkmarks).

Any ideas where could be the problem?

Thank you!

The application is not configured correctly so it does not understand that it needs to load a different page when using the subdomain or Apache is configured to redirect to the main site no matter what domain/IP the request uses. That’s something you will need to check in the Apache’s and WordPress’ configuration.

In case you have any other questions, please create a new issue in the Bitnami VMs repository. More information here.