Can't restore Bitnami Moodle from AWS Snapshot

Moodle 3.8.5, AWS Bitnami Image, Configurable reports and Fordson Theme plugins installed.

I’m doing work to convert my Moodle to HTTPS and I’ve had some problems that have had me making sure I can restore from a snapshot I create weekly. I’ve tried this several times with different snapshots but each time I make an image and launch it is unreachable. I’ve done this dozens of times before and have only had problems recently. I had this same problem when upgrading the LAMP stack a couple of years ago. It seemed I couldn’t restore an instance and have two running on AWS in the same availability zone. I could have one running in US-East-1 and another in US-East-2, but if I tried to launch two in US-East-2 for example, the restored image was unreachable. Is this a known problem, and if so is there a solution?

Hi @mns271,

Could you run the bnsupport tool and paste the generated code ID here?

Regards,
Michiel

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.