Can't login with credentials on a fresh Alfresco Virtual Machine

Keywords: Alfresco - Virtual Machines - Technical issue - Credentials
bnsupport ID: e1439097-cbc0-18d8-e7a6-4f7a5dc6f85f
Description:
I just Imported the bitnami alfresco virtual machine on Virtual Box
But when I try to login using the credentials generated by the virtual machine It’s giving me this error :
Your authentication details haven’t been recognized or Alfresco Content Services may not be available at this time.

I tried to reinstall the last version of the virtual machine on virtualBox and still the same error any solution please?

Hi,
I tried with latest version (bitnami-alfresco-201911-8-r01) and I could not reproduce the issue.
Are you copying and pasting the password or typing it ? Some of the typical errors are the use of caps lock, blanc, and also characters like 1 and l, or ‘o’ and ‘0’ are difficult to tell apart.
To avoid typing error, you can copy the password following this guide: https://docs.bitnami.com/virtual-machine/faq/get-started/find-credentials/

@rafaelrios I tried to enable ssh


Is that normal? I tried to ssh so I can copy from terminal

It’s not working even with this credentials Im try to log in /share

Hi @Mehdielaissi,

The following guide shows how to enable SSH for Bitnami virtual machines:

https://docs.bitnami.com/virtual-machine/faq/get-started/enable-ssh/

Regards,
Michiel

Hello @michiel please, I still can’t login to Alfresco I have 3 vms in my VirtualBox
1for open-Edx wish working and
a LAMP virtual machine
and the Alfresco Virtual machine where I can’t login in the page myIp/share
does that affect the ports or something? what should I change please ?

@Ibone Thank you for your response, but I can’t login using the credentials generated by the vm, maybe because I have 2 more vms? one of Open Edx wish is working I can login and everything, is that related to ports used by the vms or something?

Hi @Mehdielaissi,

I found a duplicate post here:

We will continue to help you there and close this thread.

Regards,
Michiel

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.