Cant increase php memory limit

Keywords: WordPress - AWS - Technical issue - Application configuration

bnsupport ID: 274f41cb-25c2-9233-663f-8cb8d833d50a

bndiagnostic output:

? Nginx: Found possible issues
? Connectivity: Found possible issues
? Wordpress: Found possible issues
https://docs.bitnami.com/installer/infrastructure/nginx/troubleshooting/
https://docs.bitnami.com/general/faq/administration/use-firewall/

bndiagnostic failure reason: The tool could not find any issue

Description:
I set the mem limit to 1024M but still seeing only 512M when i run phpinfo. i am trying to troubleshoot a possible memory issue in one of my extensions.

Also, i tried following the advice here: Increasing the WordPress Memory Limit but cant seem to find /htdocs/

HEres some screenshot links to my config
You can also view the pho info here: http://test.xtremebarbingo.com/phpinf.php

http://test.xtremebarbingo.com/wp-content/uploads/2021/09/MemLimitNoChange.jpg

http://test.xtremebarbingo.com/wp-content/uploads/2021/09/wpconfigLocation.jpg

http://test.xtremebarbingo.com/wp-content/uploads/2021/09/phpMemLimit.jpg

Thanks. Bill

Hi @shackbill,

this guide should help you :slight_smile:

https://docs.bitnami.com/aws/apps/wordpress/configuration/configure-phpfpm-options/

Happy to help!


Was my answer helpful? Click on :heart:

1 Like

Thanks. that was a good reference.

Also, i have wordpress define( ‘WP_DEBUG’, TRUE ); set and i think the file is supposed to be in wp-content but is not there.

I looked here: https://docs.bitnami.com/aws/apps/wordpress/troubleshooting/debug-errors/

But it doesn’t reference Debug log.

nvm… found it here. WordPress debug log not being written to wp-content and not being displayed in the HTML

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.