Can't enter @ symbol in Lightsail Console

Keywords: WordPress - AWS - Technical issue - Secure Connections (SSL/HTTPS)
bnsupport ID: f1e4b5a5-d585-a6ca-a2ac-5e3f6686ec68
Description:
Hey i want to add ssl/https certificates with bncert tool but can’t enter the @-character to verify my email address. I tried every combination but the best i could get was ^[@ which didn’t work obviously. Thanks for your support, this can’t be that hard. :smiley:

Using AWS Lightsail - Ubuntu - Bitnami - Joomla

Hi @steveshannover,

I understand you are using the SSH-in-browser feature from AWS Lightsail console, is that correct? If this is the case, please ask in the AWS community forums because it seems to be more related to the AWS environment itself than to the Bitnami installation.

https://forums.aws.amazon.com/index.jspa

As an alternative, I think you can try to copy/paste the @ symbol in case it works

1 Like

Copy/Paste didn’t work either.
Did a Workaround connecting with Putty and everything worked perfectly.
But thanks dir your support anyway.

Hi @steveshannover,

Thanks for your message. If using another SSH client like PuTTY solved your issue, we recommend you to report it to the AWS developers in the official forums. Anyways, I’m glad you fixed your issue! We will close this thread as solved. Please do not hesitate to open a new one with any other questions you may have.