Can't connect to phpmyadmin even if the SSH connection works and I have the correct credentiels

Keywords: WordPress + NGINX + SSL - Google Cloud Platform - Technical issue - Other
bnsupport ID: 0c56894e-4cdf-da6d-91bd-3beacfd966ab
Description:
I get the error:
Failed to set session cookie. Maybe you are using HTTP instead of HTTPS to access phpMyAdmin.

What can I do?

I have done the following steps based on my research on this problem:

Delete all my cookies
Try in an incognito window
Try on another browser
Turn off all my browser extensions, including adblockers

No matter what I do, it’s the same error.

Intentaste cambiar la contraseña por FTP?, yo tuve ese mismo problema hace unas semanas y lo solucione de esa forma

I can connect through FTP without any issue with the same SSH key.

But phpmyadmin has the error I posted earlier!

Hi @sofiashendi

Thanks for using Bitnami WordPress + NGINX + SSL!

I have tried to reproduce your issue but I could not face any problems when trying to access the site.

If you use chrome inspector, could you please open the Console tab to see if something is being logged there?

Best regards,
Jose Antonio Carmona


Was my answer helpful? Click on :heart:

This was the solution:

Was forced to switch to 81 because of Varnish. Why is that?

Hi @sofiashendi

Apache is usually configured to listen for incoming connections on port 80. When Varnish is enabled, Apache is forced to be moved to port 81 so as to free 80 for this application.

Using port 81 if Varnish is enabled is something that is mentioned in our guides:
https://docs.bitnami.com/aws/apps/wordpress-pro/get-started/access-phpmyadmin/

This was the solution:

I am glad to see you were able to solve your issue!

Best regards,
Jose Antonio Carmona


Was my answer helpful? Click on :heart:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.